Procedures to Detect and Disable Pop-up Blockers

(PC - Internet Explorer, Netscape)
1. Hold down the CTRL key on your Keyboard and simultaneously click on the

Link or your selection. This will temporarily disable the pop-up blocker.

2. Check for Windows Service Pack 2 installed. Go to Internet Explorer Toolbar and
click on Tools>Internet Options>Privacy. Under Pop-up Blocker, uncheck
“Block Pop-ups”. This will then allow all pop-ups.

Internet Explorer 6.0/Windows Service Pack 2 (Option 1)

Internet Options

General | Security | Privacy | Content | Connections | Programs | Advanced

Settings
] kove the glider to select a privacy setting for the Internet
= zone.
...................... -
- Blacks third-party cookies that do not have a compact
privacy policy
- Blocks third-party cookies that uge perzonally identifiable
L1 irfarmnation without your implicit conzent
- Restricts first-party cookies that use personally identifiable
information without implicit consent
[ Siteg... ] [ Impart.... ] [ Advanced...

Pop-up Blocker
@ Freseent most pop-up windows from appearing.

Block pop-ups Settings. ..

Ok H Cancel ]
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With the Internet Options dialogue box still displayed, click on the Settings button. This
launches the Pop-up Blocker Settings window, which you’ll see is split into two sections.
The first section is titled Exceptions and allows you to create a list of sites that are
permitted to display pop-ups. To add a site, type the web address www.gomyaccess.com
into the appropriate entry box and click on the Add button. As you do, the website’s
address will appear in the allowed sites area below.

*The selection below would be used if the customer wants his pop-up blocker activated
and just to allow pop-ups to www.gomyaccess.com.

Pop-up Blocker Settings [z

Excephions

Pop-upz are curently blocked. ou can allow pop-ups from specific
YWeb zitez by adding the site to the list belov,

Address of Web site to allow:
|

Allowed sites:

Matifizationsz and Filker Levvel
Play a zound when a pop-up iz blocked.
[] 5how |nfarmation B ar when a pop-up is blocked.

Filker Lewvel:

| b edium: Elock most automatic pop-ups W |

Pop-up Blacker FAG
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Internet Explorer 6.0/Windows Service Pack 2 (Option 2)

Internet Explorer (when using with Windows XP SP2)

Open the Tools Menu

Select “Turn off Pop-Up Blocker”

Mail and Mews »

Pop-up Blocker Turn OFF Pop-up Blocker
Manage Add-ans. .. Pop-up Blocker Settings. ..
Synchronize. ..

Windows Update
Windows Messenger

Internek Options. ..

Pop-up Blocker Sellings El

Exceptions

=== Popup: aie cumenty blocked Yo can allow popups rom specilic
@] Web stes by addng the she to the it below.

Addeess of 'Weh e bo allowr

Motsfication: and Fiter Level
[¥] Plap & sound when & popup iz blocked
[+] Show |niomation Bar when a pop-up iz blocked

Fiter Levet
Medum: Block most sstomabic pop-ups «
Praiusar
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NETSCAPE BROWSER 7.1

x

Cakeqor P
gory Popup windows
[ Appearance [
= Mavigator ~ Popup Windows
- Hiskary

-Languages Block unrequested popup windows Allowed Sites, .,

~Helper Applicat... when a popup window has been blocked:

- amark Browsing
[] Flay a sound:

- Inkernet Search
- Tabbed Browsing | |
- Downloads

Display an icon in the Mavigator skatus bar
[» Composer
Maoke; Blocking all popups may present important Features of some web sites
From working, such as login windows For banks and shopping sites. For

[ Inskant Messenger details of how ta allow specific sites ko use popups while Blacking all akhers,
[ ICQ click Help. Even if blocked, sites may use other methods to show popups.,

[» Mail & Mewsgroups

=7 Privacy & Security
-~ Cookies
- Images

Popup Windows

- Farms
- Passwards
- Masker Passwo, .,

|

[ (04 ][ Zancel ] [ Help ]

1.0pen the Edit menu and choose Preferences.

2.Under the Privacy & Security Preferences, click Popup Windows. (If no subcategories
are visible, double-click Privacy & Security to expand the list.)

3.Uncheck “'Block unrequested popup windows” to prevent pop-ups from appearing in
Navigator.

4.Click 'Allowed Sites' to view and edit the list of web sites that you want to allow to
display pop-ups. This feature would only be used if the customer wanted the pop-up
blocker activated and only allow www.gomyaccess.com to allow pop-ups.

Norton Internet Security

To disable Pop-up blocking:

Open Norton Internet Security.

COPYRIGHT © 2006 by Vantage Learning. All Rights Reserved. No part of this work may be used, accessed, reproduced or
distributed in any form or by any means or stored in a database or any retrieval system, without the prior written permission of
Vantage Learning.



Double-click “Ad Blocking”.

Disable “Turn on Pop-up Window Blocking”.
Click “OK”.

Restart your computer.

N

One of the easiest ways to identify if you have Norton's Internet Security suite is
to locate the icon in the system tray. This is also how you can disable it
temporarily.
Livellpdate
I Help

Disable 1

';LJ_.)QEL”EJ 28 N 11:43 am
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Macintosh

Macintosh Users

You can temporarily disable pop-up by holding down the control 'z' while clicking on the
link.

Macintosh Browsers

Netscape or Mozilla

Mozilla has a built-in option for blocking pop-ups. Click on Edit, Preferences. Then
under Privacy & Security select Popup windows. Uncheck the box next to "Block
unrequested popup windows". To allow pop-ups for a site, click on Tools, Popup
Manager and select "Allow pop-ups from this site". Under Tools, Popup Manager,
Manage popups you can remove any sites that have been "allowed" or add sites that
are allowed to present pop-ups.

Preferences |
Cateqgaory . . o
Popup Windows
[» Appearance == 3 : s
= Navigatar - Popup Windows
Hiztony - -
i | anguages [ Block unrequested popup windows

pekislner spplicatl., | wihen a popup window haz been blocked:

-~ Smart Browsing

Internet Search U
- Tabbed Browsing | [
‘- Downloads = =
~
[» Composer
I+ Mail & Mewsgroups Mote: Blocking all popupz may prevent important features of some web zitez

from waorking, such as login windows for bankz and shopping zites. For details
I Instant Messenger of how to allow specific sites to use popups while blocking all athers, click
[ ICO Help. Even if blocked, zitez may uze ather methods bo show popups.

= Privacy & Security

Cookies
‘- Images

i Popup "indows

- Formz

Pazswords

o bazter Pagawor,..
551

4]

[ [ ] [ Cancel ] [ Help
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Mozilla Firefox

By default, Firefox is configured to block pop—ups. You can switch this, or view and
change the sites where pop—ups are allowed in the program options.

1. Click on "Tools" in the menu bar and open "Options..."
2. Select the "Web Features" icon in the navigation bar on the left.

In the right-hand window, there is a check box to enable or disable pop—up blocking, and

buttons to add and delete sites where pop ups are always allowed

v Block Popup Windows
Alvays allow the sites be

Opera

Like Mozilla, Opera has a built in option for refusing pop-ups.

Click on Opera, Preferences and select Windows. For the pop-ups
section you can opt to accept pop-ups, refuse pop-ups, open pop-ups in
the background, or open requested pop-ups only.
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r L4
@ Opera File Edit View Navigation Bookmarks Window Help

Preferences

Accessi b-i Iltr All windows
Advertising
Browser layout

File types

Programs and paths
Fonts and colors [ Open bookmarks in new window
History and cache : Sheow wirdaw size

Languages E Open new windows as pages

Multimedia —
:_ Hide pags bar whean thene is onby one page open

MNetwork
Page style E Lisa CmdsW to dose pages

Personal infarmation
Privacy

Search

Security

Sounds Width ann
Start and exit |

Windows

) -

L Accepl pop-up windows

B Reofuse pop-up windows

C Dpen pop-up windows in the background

Defauly zoom 100

Window positioning

Cancel j f-—--ﬂl&— -)

Safari (Apple - OSX only)

The recently released browser from Apple, Safari, also includes pop-up
blocking options. To disable the Pop-ups press 'Apple’ + K or open the
Safari Menu and uncheck the “Block pop-up windows”.

File Edit WView Histor

About Safari E
Report Bugs to Apple...
ab

Preferences...

Empty Cache...

Services [ 3

th
Hide Safari ] o
Hide Others £
Show All L
Quit Safari 0]
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Camino for Mac OS X

Select Camino | Preferences | Web Features | Uncheck “Block popup windows”.

B @ Camino File Edit View Go Bookmarks Window Help
aan Web Features

Show All | Mavigation Appearance Privacy Security

Web Features: E Enable JavaScript
Enable Java
E Enable Plugins

Popup Blocking: E Block popup windows

( Edit Allowed Sites...

Allow trusted sites to display popups
while blocking others,

] Prevent sites from changing status bar or window size/ position

™ scale images that do not fit entirely within the content area

Yahoo Toolbar
Probably the most popular toolbar, this program allows several other functions besides
Pop-Up Blocking. Listed below is how the bar will appear within IE:
The following icon is the Pop-Up Blocker:

[:E} Back - @ - @ @ @ p Search *Fa'-.-'u:urite-_: @Media
 airess | [_Pop-up Blocker |

Y_’ - £v| Search Web |- Ev @v | E=Mail - &7 News - QSBarchThisSite @B' Bookmarks @My Yatk

You can also just look at your Yahoo toolbar. If you see a button just like the one at the
far right, you have a pop-up blocker on your Yahoo toolbar, and it's enabled. Click the
button to disable it.

J Y_f G~ I | Search Web j Cile

To disable Pop-Up Blocking, Click on the Down arrow to bring up the Menu: Uncheck
the entry Enable Pop-Up Blocker. Once this is done then the user should be able to view
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the program. Once they are finished watching the Program, they can go back in and
recheck the entry to re-enable their Pop-Up Blocker.

Google Toolbar
Google has their own brand of toolbar that is very similar to Yahoo’s. It offers other
features on top of Pop-Up blocking, and looks like the following:

File  Edit Yiew Faworibes  Tools  Help
Back - -

(30

G(‘Jaﬁgli.? - fh Searchweb = EN49Pop-upsblocked 0 Mews fE] AutoRil | ]

The following icon is the Pop-Up Blocker:

The pop-up blocker button displays this icon: ﬁgalong with a count of the number of
pop-ups blocked since the last Toolbar installation.

To disable Pop-Up Blocking, right-click on the toolbar and a Drop-Down will appear
with a listing of all of the Toolbars.

Uncheck the entry Google. You will now be able to view the Program. Once completed,
to re-enable the Google Toolbar, right-click again in the toolbar area and recheck Google.

MSN Toolbar
MSN Toolbar is the latest of the toolbars, but is starting to gain popularity. As with
Yahoo and Google Toolbars, it allows other features on top of Pop-Up Blocking. Below
is the MSN Toolbar:

m\'.‘-- - ,"Eurh = # Highlight 1 Dptian =, Poprugs Blocked [0 = Hotmasd iumm ﬁlllyl-l!ﬂ

The following icon is the Pop-Up Blocker: Each time a pop-up window is blocked, you
will hear a sound or the Pop-up Guard button will flash with a symbol, (e, depending on
the settings you have selected.

To disable Pop-Up Blocking, Click on the Down arrow to the right of the text to bring up
the Menu:

Click on Allow Pop-ups. Once this is done then the user should be able to view the
program. Once they are finished watching the Program, they can go back in and recheck
the entry to re-enable their Pop-Up Blocker.
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Other popular Toolbars:

Dogpile Toolbar

'_DGPILE-Qwahm-[:..--'-=--------- =] Seach| 4 'G!33blocked - | [ travel « recipes = cats « gamed - | = Yelow Pages

The Popup Blocker can be turned off at ant time in one of two ways:
1.From the Popup Blocker menu, select “Turn off Popup Blocker”.

2. Go to Toolbar Settings and uncheck “Show Popup Blocker”

Vivisimo Toolbar

: File Edt \Yiew Favoribes Tools Help
€ CIFi
: hgdress | 8] hktpzffvivisimo,com/
_"«."l'.‘i:ur‘lic.”l\-’i'-'isrﬂﬂtﬂdhaf j v Search = || M Papups Blocked g Highlight Fivivisime S toolbar

To turn off the popup blocker, click the “Popups Blocked” icon in the toolbar. The icon
will change to read “Popups Allowed”. Click the icon once more to start blocking popups
again.

Pop-Up Stopper

One of the more popular Pop-Up Blockers available, this software is designed solely for
preventing Pop-Ups. It will install an icon in the lower right corner of your Start Menu
Toolbar (System Tray)

The following icon is the Pop-Up Blocker:

Tagqogods gugog

Mache  [E e o

To disable Pop-Up Blocking , right-click on the icon and a Pop-Up menu will appear
with a list of options:

Uncheck the option Block pop-up ad windows. Once this is done then the user should be
able to view the program. Once they are finished watching the Program, they can go back
in and recheck the entry to re-enable their Pop-Up Blocker.
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PopUpCop

Another popular Pop-Up Blocker, this software is also designed solely for preventing
Pop-Ups. PopUpCop integrates within the IE Toolbar. It installs the following toolbar
within the browser:

F"I'DUII'EDD@' - _I]—I "@@l"ﬁ@m@ax@@L@E@Mﬂf‘%@’@ >
To disable Pop-Up Blocking, click on the arrow to the right of the badge and a menu will
appear with a list of options:
Click on Disable PopUpCop. Once this is done then the user should be able to view the
program. Once they are finished watching the Program, they can go back in and recheck
the entry to re-enable their Pop-Up Blocker.

Examples of Pop-up Blockers in the System Tray
These are some images of popup blocking software that shows up in the system tray. Use
your right mouse button to click on them and disable them.

2d Filter

BBl 1z:23em

=
—I_I—[ e-anthology =
RETPENMAY RED s

Other Programs:

Stop-sign

Comet Cursor

Search Bar

Ad Zapper

Zone Alarm

Smiley Central

AdCrusher Popup Killer
CoffeeCup PopUp Blocker
Consulting Nation Popup XP
Exit Killer

NoPops!

o PAL Popup Eliminator
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» Panicware

e Pop This!

» Popup Begone

o Popup Blocker

e Pop up Commander
e Pop-up Stopper

» StopPops
» Stop Zilla
e Toolbar 3.1

If none of the above are detectable, you can have the customer go START>Control
Panel>Add/Remove Programs and have them search for Toolbars or any unusual
programs. Or you can also go to your Internet Explorer Toolbar and click on
View>Toolbars>Customize. You will see Available Toolbars and Toolbars that you are

currently using.
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